IDEA 的 Jetty 快速运行插件 Jetty Runner

码农软件 · 软件分类 · Java开发工具 · 2019-11-06 10:57:17

软件介绍

Jetty Runner 是一个允许从 IntelliJ IDEA 快速运行 Jetty 的插件。兼容 Win / Mac / Linux。与 servlet-api 版本兼容:3.1,3.0,2.5,2.4,2.3,2.2。

协议:HTTP / 1.1(RFC 7230),HTTP / 2(RFC 7540),WebSocket(RFC 6455,JSR 356),FastCGI。

功能

  • 自动发现和设置所需的值

  • 运行和调试 - 开箱即用

  • 用户友好的 UI - 使用 Intelli J创建

  • 内部代码被记录在案

  • 良好覆盖单元测试

  • 使用 jetty-runner - 9.4.6

本文地址:https://www.codercto.com/soft/d/18384.html

自制编程语言 基于C语言

自制编程语言 基于C语言

郑钢 / 人民邮电出版社 / 2018-9-1 / CNY 89.00

本书是一本专门介绍自制编程语言的图书,书中深入浅出地讲述了如何开发一门编程语言,以及运行这门编程语言的虚拟机。本书主要内容包括:脚本语言的功能、词法分析器、类、对象、原生方法、自上而下算符优先、语法分析、语义分析、虚拟机、内建类、垃圾回收、命令行及调试等技术。 本书适合程序员阅读,也适合对编程语言原理感兴趣的计算机从业人员学习。一起来看看 《自制编程语言 基于C语言》 这本书的介绍吧!

HTML 压缩/解压工具
HTML 压缩/解压工具

在线压缩/解压 HTML 代码

图片转BASE64编码
图片转BASE64编码

在线图片转Base64编码工具

HSV CMYK 转换工具
HSV CMYK 转换工具

HSV CMYK互换工具