IT资讯 Python 3.5 正式退役,不再受支持

eric · 2020-10-03 14:30:05 · 热度: 30

10 月 2 日,Python 官方发文宣告,Python 3.5 已正式退役,不再受到支持。

Python 3.5 正式退役,不再受支持

Python 3.5 稳定版于 2015 年 9 月推出,上个月发布的 Python 3.5.10 是该系列的最新版本。

退役意味着 3.5 系列将不再会有错误修复或安全补丁。因此,官方建议剩余的 Python 3.5 用户都应升级到最新版本。

猜你喜欢:
暂无回复。
需要 登录 后方可回复, 如果你还没有账号请点击这里 注册